Skip Navigation Links.
Frequently Asked Questions
WizCite
What is WizCite?
WizCite is a powerful in-text citation tool which allows you to cite references from your WizFolio account.
The citation editor allows you to make changes and view them on-the-fly.
Which word processors does WizCite support?
Currently, WizCite supports:
  1. Microsoft Word 2003, 2007 and 2010 (Windows)
  2. Microsfot Word 2011 (Mac)
  3. OpenOffice Writer 3.3 and LibreOffice Writer 3.5 (Windows and Mac)
  4. Wordpress (WizCite Web)
* Google Docs has rolled out major changes to their platform on June 17 2010 to accommodate new features such as quick sharing options, allowing real time collaborations and so on. WizCite is NOT compatible with the new platform of Google Docs. We are currently working with Google to make WizCite compatible with Google docs.
Problem installing WizCite?
First, make sure you have administrative rights to your computer. Microsoft Word and Outlook needs to be closed for WizCite to be installed properly. If you still have problem with the installation, it may be because Microsoft Word is not closed completely. This is a known issue and you can manually shut down Word by following the steps below before installing WizCite:
  1. Go to Window Task Manager (Ctrl-Alt-Delete),
  2. Select the Processes tab,
  3. From Image Name column, select WINWORD.EXE
  4. Click on End Process.
  5. Alternatively you may reboot your computer and immediately install WizCite assuming that Word and Outlook are not started automatically on boot up.
Why doesn't WizCite for Google Docs work on Safari?
Cookies should be enabled in Safari for WizCite to function properly. To enable cookies, from your Menu bar,
  1. Go to Edit -> Preferences
  2. Select the "Security" tab
  3. From Accept Cookies options, Select "Only from sites I visit."
Also, please read this note regarding changes in Google Docs
Why doesn’t WizCite appear in my Word toolbar?
  1. For Microsoft Word 2007/2010
    • Click on the Office button at the top left hand corner of the screen
    • Click on Word Options
    • Click on Add-Ins
    • Make sure that WizCite for Microsoft Word v4.0 is in under Active Application Add-ins. If it isn't, select COM Add-ins from the list (beside Manage:), Click Go
    • Tick the checkbox beside WizCite for Microsoft Word v4.0.
    • Click Ok
    If WizCited does not appear on the inactive list, in drop-down menu in Manage please chose Disabled Items, clicked go and located Wizcite to enable it first. After enabling it, Wizcite will appear under inactive application (as opposed to disabled application) and from there go back to Manage -> COM Add-ins -> OK

  2. For Microsoft Word 2003
    The Microsoft Word Template file ("C:/Program Files/WizCiteDesktop/files/plugins/microsoftword/WizCitePlugin.dot") need to be copied into Microsoft Word 2003 Startup Folder. To find the location of Microsoft Word 2003 Startup Folder in your computer, please follow the guide in this link.

  3. For OpenOffice/LibreOffice
    To manually install the OpenOffice/LibreOffice Extension:
    • Run OpenOffice/LibreOffice Writer
    • Click Tools -> Extension Manager
    • Click Add
      • In Microsoft Windows, go to "C:/Program Files/WizCiteDesktop/files/plugins/openoffice", select "WizCiteOpenOffice.oxt".
      • In Mac OS X, go to "/Applications/WizCiteDesktop.app/Contents/MacOS/files/plugins/openoffice", select "WizCiteOpenOffice.oxt".
    • Click OK to install the plugin
Why does my computer slow down while using WizCite?
This is due to MS Word's Spelling and Grammer Check. It runs a check everytime you insert in a reference and this increases the workload on your computer. You can disable your spelling and grammar check temporarily until you have finished citing your document. You can do this by:
  1. In Word, click on the Office Button (Top left button).
  2. Select Word Options (bottom of the new window)
  3. Go to Proofing Tab, under the section when correcting spelling and grammer in word, uncheck all the options.
  4. Click OK.
  5. Once you are done citing your document, you can activate the auto-check again.
How do I add 1"st" or 2"nd" in the edition number?
Because the official style definition do not specify the inclusion of "st" or "nd" suffix in the edition number, WizFolio allows users to choose whether to include them. To add a suffix, type in the appropriate suffix in the "edition number" textbox.
How do I cite a book reference?
When you cite a reference as "book whole", the "Pages" in the bibliographic citation refers to the total number of pages in the book.
There are two ways to cite a book reference:
  1. You can cite the book as a whole book which in this case lists the total number of pages in the bibliographic citation.
  2. Alternatively, you can cite the specific chapter of a book by first saving the item type as "Book Chapter".
    Please click here for more information about the Citation Style Editor.
How do I delete a single in-text citation within a group of citations, eg. deleting citation no. 4 from (1-7)?
In WizCite, click on the "Choose Style" Button and select Medline-AuthorYear. Delete the in-text citation for the unneeded reference.
Click on "Choose Style" button again and select your previous citation style.

Alternatively, click on "Change Style" button, and for your current citation style, click on "Edit This Style". Under In-Text Citation Style, uncheck "Use Range". Click on "Save/Apply Style".
Delete the in-text citation for the unneeded reference.
Note: Please ensure you delete the whole citation, including any punctuation marks (the whole citation is highlighted in grey when you click on it).
Go back to the Citation Style Editor and put a checkmark for "Use Range". Click on "Save/Apply Style".
How does WizCite handle duplicate citations?
WizFolio’s duplicate check automatically merges duplicate citations (citations with the same bibliographic information) that were cited from a single WizFolio account.

However if two people cite the same article within a document, the duplicate check will not be able to determine that this is the same article.

To avoid duplicates, first import your colleague’s citation into your account and WizFolio will automatically merge the two duplicate citations:
  1. In WizCite, click on “List References”.
  2. Select the duplicate citation with the "Colleagues" icon.
  3. A duplicate check window will appear. Check “Select All” in the left panel (existing item). Then click “Save Selection”.
    Note: You may need to expand your WizCite to see the checkboxes.
  4. In the “Edit Bibliography” window that appears, click “Save Selection”.
  5. The duplicate citation will be immediately merged with your citation.
In the Citation Style Editor for MS Word, why can't I select the “underline” option for my citation fields?
The “underline” option is not supported for WizCite (MS Word).
If you need to underline any field, you can try the following:
  1. After inserting all your citations, you can manually underline each citation. Note that if you subsequently refresh your citations, the underline will be removed.
  2. Or export your document to Open Office or Google Docs and use the citation style editor to underline the citations.
Why doesn't anything happen when I click on "Edit This Style" in the Style Chooser for Google and Zoho Document?
Please ensure that your pop-up blocker does not block WizFolio from opening the Citation Style Editor.
Why isn't my edited citation style applied to my Google or Zoho Document?
After editing a citation style, your Google or Zoho Document cannot be automatically refreshed. You need to go back to your document and click on " Change Style" and choose the style you just edited.
How do I remove fieldcodes from my WizCited Word document for manuscript submission?
Some journal publishers request that you remove field codes before submitting your manuscript. To remove the fieldcodes from your Word document:
  1. Select the entire text containing the field codes (Ctrl+A).
  2. Press Ctrl+Shift+F9 to remove the field codes.
Please note that this process is irreversible so we encourage you to create a copy of this document before you remove fieldcodes.
Can I insert references from my collection into my collaborator's draft?
Yes, you can insert additional citations from your WizFolio account into your collaborator’s draft by the same "Insert Citations" Function.
How do I modify the bibliographic data of citations from my collaborator's draft?
Modify your collaborator's citations by displaying the cited references in your WizFolio (by clicking on the
"List References" icon ).
Use the Edit Function to modify the bibliographic data.
How do I collect the bibliographic data of citations from my collaborator's draft into my WizFolio account?
From the displayed "List References", you can drag and drop cited references into your WizFolio account.
Why can't I upload file in WizCite's "List Preferences" window?
This feature is not supported in WizCite. To upload file, please login to your WizFolio account at http://wizfolio.com/
Does WizFolio provide me a list of journal abbreviations to choose from?
WizFolio automatically selects the appropriate abbreviation from a master list. WizFolio has used the list provided by National Library of Medicine consisting of about 10,000 entries with full title and the corresponding 13,000 abbreviations.

For other journals not on the list, you may wish to look at the following sources:
  1. Genamics JournalSeek
    http://journalseek.net/
  2. NLM’s LocatorPlus
    http://locatorplus.gov/
  3. University of Queensland
    http://www.library.uq.edu.au/endnote/journal_terms.html
Exporting/Downloading from Google Docs to OpenOffice
Before exporting from Google Docs to OpenOffice, please change the citation style to APA style to avoid losing citations. You can later select your desired citation style in OpenOffice.

If you do not use APA style when exporting/downloading from Google Docs to OpenOffice, certain citation styles with contiguous in-text citation such as [2-6] may result in missing cited references.
Why WizCite OpenOffice cannot be installed on my computer? Why can't I see the WizFolio icons even after installing WizCite?
This is because of missing components in the installation of OpenOffice Writer. Go to your OpenOffice Installation files, open the setup.exe file, and Select “Modify” and from Optional Components install the Python-UNO Bridge. Reinstall the WizCite OpenOffice and it should rectify the problem.
Why does "(Missing)" appear after I have refreshed my citations?
"(Missing)" indicates that the cited item cannot be found in your account or your colleagues' accounts. The item may have been removed and WizCite is no longer able to retrieve original bibliographic information for this item.

Once you have cited an item, you should not delete this item. For best practice, you and your colleagues can click on Cited List in WizCite to generate the list of items cited in your document and save the list in an archive folder.
I cannot load WizCite because of the error: "Navigation to webpage was cancelled". How do I solve this?
In Microsoft Word (Windows), WizCite uses the Internet Explorer browser as the interface. To solve this issue, change the following settings in Internet Explorer:
  1. On the menu bar of your Internet Explorer window, click on Tools->Internet Options
  2. In the Security tab, click on Trusted Sites, then click on Custom Level ...
  3. In the pop-up window Security Settings - Trusted Sites, scroll to the category Miscellaneous.
  4. Enable the field Display mixed content
  5. Enable the field Navigate windows and frames across different domains
  6. Click OK
* WizCite only works on Internet Explorer version 7 and above. If your are using Internet Explorer 6 or below, please upgrade your browser.
Why is the font in my bibliograhpy different from the document text?
Each document has a default font. WizCite inserts bibliographic citations in the default document font. If you enter the body text in a font different from the default document font, then the font of the body text and the font of the bibliographic citations will not match.

There are two solutions.
  1. You can change the font of the body text to the default document font or vice versa.
  2. You can change the fonts of the bibliographic citations (refences) to the font of the body text after you have completed all your citations. Otherwise each time you refresh or insert an additional citation with WizCite, the font of the bibliographic citation will revert back to the default document font.